AutomateSydney - iHeartRadio & HostGeek Audio live streams might not work – Incident details

All systems operational

iHeartRadio & HostGeek Audio live streams might not work

Resolved
Under maintenance
Started 9 days agoLasted about 2 hours

Affected

90.1 NBC FM

Degraded performance from 7:15 PM to 9:23 PM

Updates
  • Resolved
    Resolved

    We may have figured out a fix. However, this fix may take up to 48 hours to propagate through to the system. If anything changes you will be advised shortly on here. Please select "Get Updated" to add your phone number or email for further notifications. Thank you for your understanding!

  • Monitoring
    Update

    We are still aware that the audio player isn't working. Stay tuned right here, further updates will follow until issue is resolved!

  • Monitoring
    Monitoring

    We may have found a fix for this and we are currently awaiting for this fix to propagate through the system.

  • Identified
    Identified

    As of this morning after launching 90.1 NBC FM website admin is already aware that iHeartRadio might not be working as expected same for our HostGeek systems. We are aware of the issues and are currently working on a solution. Please check back here soon!

    audioplayernnotworking.png